<!DOCTYPE html><html lang="en-US"><head><meta property="fb:pages" content="309546079094299" /> <script src="//dc8xl0ndzn2cb.cloudfront.net/js/fashioniserscom/v0/keywee.min.js" type="text/javascript" async></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type="text/javascript" src="http://cdn.pubwise.io/script/e49a0a68-3441-40dd-a759-0679e30f8e38/v1/pre_pws.js"></script> <script type="text/javascript" src="http://cdn.pubwise.io/script/e49a0a68-3441-40dd-a759-0679e30f8e38/v1/pws.js" async></script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/341308966/Fashionisers_300x250_ATF', [[300, 600], [300, 250]], 'div-gpt-ad-1499284584397-0').addService(googletag.pubads());
    googletag.defineSlot('/341308966/ashionisers_300x250_ATF_Mobile', [300, 250], 'div-gpt-ad-1499284584397-1').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x250_BTF_Mobile', [300, 250], 'div-gpt-ad-1499284584397-2').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x250_MDF_Mobile', [300, 250], 'div-gpt-ad-1499284584397-3').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x50_ATF_Mobile', [300, 50], 'div-gpt-ad-1499284584397-4').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x50_BTF_Mobile', [300, 50], 'div-gpt-ad-1499284584397-5').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x50_MDF_Mobile', [300, 50], 'div-gpt-ad-1499284584397-6').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x600_ATF_Mobile', [300, 600], 'div-gpt-ad-1499284584397-7').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x600_BTF_Mobile', [300, 600], 'div-gpt-ad-1499284584397-8').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_300x600_MDF_Mobile', [300, 600], 'div-gpt-ad-1499284584397-9').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_620x280_ATF', [[300, 250], [620, 280]], 'div-gpt-ad-1499284584397-10').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_620x280_BTF', [[300, 250], [620, 280]], 'div-gpt-ad-1499284584397-11').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_620x280_MDF', [[300, 250], [620, 280]], 'div-gpt-ad-1499284584397-12').addService(googletag.pubads());
    googletag.defineSlot('/341308966/Fashionisers_728x90_ATF', [[970, 90], [728, 90]], 'div-gpt-ad-1499284584397-13').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.fashionisers.com/xmlrpc.php"><link rel="shortcut icon" type="image/x-icon" href="http://www.fashionisers.com/wp-content/uploads/2016/06/fav_new.png" /><title>Awaveawake Spring 2018: Video Fashion Week | Fashionisers</title><link rel="author" href="https://plus.google.com/u/0/102229275848804457045?rel=author" /><link rel="canonical" href="http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Feed" href="http://www.fashionisers.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Comments Feed" href="http://www.fashionisers.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fashionisers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.fashionisers.com/wp-content/plugins/cookie-notice/css/front.css?ver=4.6.7' type='text/css' media='all' /><link rel='stylesheet' id='gp_theprint_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CPoppins%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='gp-theprint-main-style-css'  href='http://www.fashionisers.com/wp-content/themes/theprint/style.css?ver=4.6.7' type='text/css' media='all' /><link rel='stylesheet' id='gp-theprint-font-awesome-css'  href='http://www.fashionisers.com/wp-content/themes/theprint/css/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.fashionisers.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.2' type='text/css' media='all' /> <script type='text/javascript' src='http://www.fashionisers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.fashionisers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='http://www.fashionisers.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fashionisers.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fashionisers.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Street Style Highlights From SS 2018 Seoul FW' href='http://www.fashionisers.com/fashion-news/street-style-highlights-from-ss-2018-seoul-fw/' /><meta name="generator" content="WordPress 4.6.7" /><link rel='shortlink' href='http://www.fashionisers.com/?p=89506' /><link rel="alternate" type="application/json+oembed" href="http://www.fashionisers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionisers.com%2Ffashion-news%2Fawaveawake-spring-2018-video-fashion-week%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.fashionisers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionisers.com%2Ffashion-news%2Fawaveawake-spring-2018-video-fashion-week%2F&#038;format=xml" /> <script async custom-element=“amp-ad”src=“https://cdn.amproject.org/v0/amp-ad-0.1.js”></script> <meta property="fb:pages" content="Fashionisers" /> <script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="http://www.fashionisers.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><meta name='pubexchange:image' content='http://www.fashionisers.com/wp-content/uploads/2017/10/Awaveawake-Spring-2018-Video-Fashion-Week-2-1.jpg'><meta name='pubexchange:title' content='Awaveawake Spring 2018: Video Fashion Week'><style>.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 64px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #e5547d;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 64px;
				line-height: 64px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ed88a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #9b9b9b !important;
			}</style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fashionisers.com/?wordfence_logHuman=1&hid=A272F29E029E1978268DCFE8280E2A87');</script> <style type="text/css">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</style><style type="text/css">ins.adsbygoogle { background: transparent !important; }

.entry-meta-category a {
    color: #000000;
}
.single-entry-meta-category a {
color: #000000;
}</style><style type="text/css">/* Logo font */
		
		
		
		
		

		/* Primary navigation */
					.gp-theprint-primary-navigation {
				font-family: Lato, sans-serif;			}
		
					.gp-theprint-primary-navigation {
				font-weight: 400;
			}
		
		
		

		/* Secondary navigation */
		
		
		
		
		/* Footer navigation */
		
		
		
		

		/* Headlines */
					h1, h2, h3, h4, h5, h6,
			button, input[type="button"], input[type="reset"], input[type="submit"],
			.entry-rating .rating-score-box .score-description .score-box .score-total,
			.entry-rating .rating-score-box .score-description .score-box .score-title,
			.gp-theprint-pagination {
				font-family: "Lato", sans-serif;			}
		
					h1, h2, h3, h4, h5, h6,
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				font-weight: 700;
			}
		
		
		
					h1, h2, h3, h4, h5, h6,
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				letter-spacing: 0px;
			}
		

		/* Widget titles */
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				font-weight: 700;
			}
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				text-transform: default;
			}
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				letter-spacing: 0px;
			}
		

		/* Featured posts */
					.featured-post h2.entry-title {
				font-weight: 600;
			}
		
		
		
		

		/* Staff posts */
		
		
		
		

		/* Entry meta category */
		
		
		

		/* Entry meta */
		
					.entry-meta {
				font-weight: 400;
			}
		
		

		/* Single entry title */
		
					h1.entry-title {
				font-weight: 400;
			}
		
					h1.entry-title {
				text-transform: default;
			}
		
					h1.entry-title {
				letter-spacing: -0.5;
			}
		

		/* Body */</style> <script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.fashionisers.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2e7fa00dc4","essb3_plugin_url":"http:\/\/www.fashionisers.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.fashionisers.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":89506};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21184539-12', 'auto');
  ga('send', 'pageview');</script> </head><body class="single single-post postid-89506 single-format-standard"><div id="container" class="gp-theprint-container"><div class="gp-theprint-menu-wrap"><div class="gp-theprint-search-mobile"><form class="gp-theprint-search-form" method="get" action="http://www.fashionisers.com/"><input type="hidden" id="post_type-mobile" name="post_type" value="post" /><input type="text" id="search-mobile" name="s" placeholder="Search..."/><button type="submit" id="button-mobile"><i class="fa fa-search"></i></button></form></div><div class="gp-theprint-social-icons-mobile"><ul><li><a href="https://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google"></i></a></li><li><a href="https://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li></ul></div><nav id="mobile-menu" class="gp-theprint-mobile-menu"><div class="menu-mobile-menu-container"><ul><li id="menu-item-47873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47873"><a href="http://www.fashionisers.com/category/beauty-tips/">Beauty</a></li><li id="menu-item-47875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47875"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a><ul class="sub-menu"><li id="menu-item-47876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47876"><a href="http://www.fashionisers.com/category/accessories/">Accessories</a></li><li id="menu-item-47877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47877"><a href="http://www.fashionisers.com/category/celebrity-news/">Celebrities</a></li><li id="menu-item-47878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47878"><a href="http://www.fashionisers.com/category/lingerie-and-swimwear/">Lingerie &#038; Swimwear</a></li></ul></li><li id="menu-item-47874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47874"><a href="http://www.fashionisers.com/category/hairstyles-hair-products/">Hairstyles</a></li><li id="menu-item-47879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47879"><a href="http://www.fashionisers.com/category/perfumes-makeup/">Makeup</a></li><li id="menu-item-47880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47880"><a href="http://www.fashionisers.com/category/hands-nails/">Nails</a></li><li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47881"><a href="http://www.fashionisers.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-47882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47882"><a href="http://www.fashionisers.com/category/lifestyle/fitness-diet/">Fitness &#038; Diet</a></li><li id="menu-item-47883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47883"><a href="http://www.fashionisers.com/category/lifestyle/food-drinks/">Food &#038; Drinks</a></li></ul></li><li id="menu-item-47884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47884"><a href="http://www.fashionisers.com/category/style-tips/">Style Tips</a></li><li id="menu-item-47885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47885"><a href="http://www.fashionisers.com/category/trends/">Trends</a></li><li id="menu-item-47886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47886"><a href="http://www.fashionisers.com/about-us/">About Us</a></li><li id="menu-item-47887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47887"><a href="http://www.fashionisers.com/contact-us/">Contact Us</a></li><li id="menu-item-47888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47888"><a href="http://www.fashionisers.com/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div><div class="gp-theprint-content-wrap-mobile"><div class="gp-theprint-content-wrap"><header id="header" class="gp-theprint-header" itemscope itemtype="http://schema.org/WPHeader"><div class="gp-theprint-site-header"><div class="gp-theprint-row"><div class="gp-theprint-wrap"><div class="gp-theprint-menu-button"> <button id="open-button" class="menu-button"> <span class="top"></span> <span class="mid"></span> <span class="bot"></span> </button></div><div class="gp-theprint-navigation-icons"><nav class="gp-theprint-primary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="menu"><ul><li class="page_item page-item-2"><a href="http://www.fashionisers.com/about-us/">About Us</a></li><li class="page_item page-item-85392 page_item_has_children"><a href="http://www.fashionisers.com/become-a-contributor/">Become a Contributor</a><ul class='children'><li class="page_item page-item-85394"><a href="http://www.fashionisers.com/become-a-contributor/creative-contributor-agreement/">Creative Contributor Agreement</a></li></ul></li><li class="page_item page-item-992"><a href="http://www.fashionisers.com/contact-us/">Contact Us</a></li><li class="page_item page-item-10905"><a href="http://www.fashionisers.com/privacy-policy/">Privacy Policy</a></li><li class="page_item page-item-85480"><a href="http://www.fashionisers.com/terms-of-use/">Terms of Use</a></li></ul></div></nav><div class="gp-theprint-header-icons"><ul><li><a href="https://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li><li><a href="https://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li><li><a href="https://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li><li class="search-icon"> <a href="#" id="gp-theprint-search-trigger"><i class="fa fa-search"></i></a><div class="gp-theprint-search-bar"><form class="gp-theprint-search-form" method="get" action="http://www.fashionisers.com/"> <input type="hidden" id="post_type" name="post_type" value="post" /> <input type="text" id="search" name="s" placeholder="Search..."/><button type="submit" id="button"><i class="fa fa-search"></i></button></form></div></li></ul></div></div></div></div></div><div class="gp-theprint-header-blocks"><div class="gp-theprint-row"><div class="gp-theprint-top-ad ev-sticky-wrapper"><div id="text-14" class="home-widget widget_text" style="margin-bottom:10px;"><div class="textwidget"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2553850265399788"
data-ad-slot="4836765358"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div></div></div></div><div class="gp-theprint-row"><div class="gp-theprint-logo header-l"><p class="site-logo" itemprop="headline"> <a rel="home" href="http://www.fashionisers.com/"> <img src="http://www.fashionisers.com/wp-content/uploads/2017/10/fashionisers-logo-emblem-400.png" alt="Fashionisers"><span style="display:none;">Fashionisers</span> </a></p><p class="site-description" itemprop="description">Get your daily dose of inspiration in fashion trends, women hairstyles and nail designs, find helpful makeup tutorials and style tips on Fashionisers.com.</p></div></div><div class="gp-theprint-row"><nav class="gp-theprint-secondary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="gp-theprint-wrap"><div class="menu-mymenu-container"><ul><li id="menu-item-65952" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/beauty-tips/">Beauty</a></li><li id="menu-item-65953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a><ul class="sub-links"><li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/accessories/">Accessories</a><div class="sub-menu"></div></li><li id="menu-item-41859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/celebrity-news/">Celebrities</a><div class="sub-menu"></div></li><li id="menu-item-41861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/lingerie-and-swimwear/">Lingerie &#038; Swimwear</a><div class="sub-menu"></div></li><li id="menu-item-41864" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/style-tips/">Style Tips</a><div class="sub-menu"></div></li></ul></li><li id="menu-item-89487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.fashionisers.com/category/lifestyle/">Lifestyle</a><div class="sub-menu"><ul class="sub-posts"><li><div class="featured-image"> <a class="featured-image-link" href="http://www.fashionisers.com/lifestyle/food-drinks/juices-vs-smoothies/"><img src="http://www.fashionisers.com/wp-content/uploads/2015/05/smoothies_vs_juices_benefits_pros_cons-355x220.jpg" alt="Juices VS Smoothies: Which Drink Is &#8216;Healthier&#8217;?" width="355" height="220" /></a></div><h5><a class="entry-title" href="http://www.fashionisers.com/lifestyle/food-drinks/juices-vs-smoothies/">Juices VS Smoothies: Which Drink Is &#8216;Healthier&#8217;?</a></h5><p class="entry-meta">October 11, 2017</p></li><li><div class="featured-image"> <a class="featured-image-link" href="http://www.fashionisers.com/lifestyle/fitness-diet/water-in-a-balanced-diet/"><img src="http://www.fashionisers.com/wp-content/uploads/2015/06/importance_of_drinking_water_diet-355x220.jpg" alt="The Importance of Water in a Balanced Diet" width="355" height="220" /></a></div><h5><a class="entry-title" href="http://www.fashionisers.com/lifestyle/fitness-diet/water-in-a-balanced-diet/">The Importance of Water in a Balanced Diet</a></h5><p class="entry-meta">October 5, 2017</p></li><li><div class="featured-image"> <a class="featured-image-link" href="http://www.fashionisers.com/lifestyle/fitness-diet/model-liza-golden-bhojwani-weight-gain/"><img src="http://www.fashionisers.com/wp-content/uploads/2017/04/model_liza_Golden_Bhojwani_weight_gain_before_after1-355x220.jpg" alt="Model Liza Golden-Bhojwani Ditched Her 500-Calories-a-Day Diet and Gained Weight to Be Healthier" width="355" height="220" /></a></div><h5><a class="entry-title" href="http://www.fashionisers.com/lifestyle/fitness-diet/model-liza-golden-bhojwani-weight-gain/">Model Liza Golden-Bhojwani Ditched Her 500-Calories-a-Day Diet and Gained Weight to Be Healthier</a></h5><p class="entry-meta">April 7, 2017</p></li><li><div class="featured-image"> <a class="featured-image-link" href="http://www.fashionisers.com/lifestyle/fitness-diet/ways-to-detox-from-coffee/"><img src="http://www.fashionisers.com/wp-content/uploads/2015/07/ways_to_detox_from_coffee-355x220.jpg" alt="Side Effects of Coffee and Ways to Wean off of it Naturally" width="355" height="220" /></a></div><h5><a class="entry-title" href="http://www.fashionisers.com/lifestyle/fitness-diet/ways-to-detox-from-coffee/">Side Effects of Coffee and Ways to Wean off of it Naturally</a></h5><p class="entry-meta">June 12, 2015</p></li></ul><ul class="sub-links"><li id="menu-item-89488" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/lifestyle/fitness-diet/">Fitness &#038; Diet</a><div class="sub-menu"></div></li><li id="menu-item-89489" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/lifestyle/food-drinks/">Food &#038; Drinks</a><div class="sub-menu"></div></li></ul></div></li><li id="menu-item-65954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/hairstyles-hair-products/">Hair</a><ul class="sub-links"><li id="menu-item-63355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/braided-hairstyles/">Braided Hairstyles</a></li><li id="menu-item-63356" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/celebrity-hairstyles/">Celebrity Hairstyles</a></li><li id="menu-item-63357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/hair-colors/">Hair Colors</a></li><li id="menu-item-71898" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/long-hairstyles/">Long Hairstyles</a></li><li id="menu-item-63358" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/short-hairstyles/">Short Hairstyles</a></li></ul></li><li id="menu-item-65955" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/perfumes-makeup/">Makeup</a></li><li id="menu-item-65956" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/hands-nails/">Nails</a></li><li id="menu-item-65957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/trends/">Trends</a><ul class="sub-links"><li id="menu-item-65567" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/accessory-trends/">Accessory Trends</a></li><li id="menu-item-65574" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/color-trends/">Color Trends</a></li><li id="menu-item-65573" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/hairstyle-trends/">Hairstyle Trends</a></li><li id="menu-item-65566" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/bag-trends/">Handbag Trends</a></li><li id="menu-item-65572" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/makeup-trends/">Makeup Trends</a></li><li id="menu-item-65571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/nail-trends/">Nail Trends</a></li><li id="menu-item-65570" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/print-trends/">Print Trends</a></li><li id="menu-item-65565" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/shoe-trends/">Shoe Trends</a></li><li id="menu-item-65569" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/swimwear-trends/">Swimwear Trends</a></li></ul></li><li id="menu-item-50469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/shopping/">Shopping</a></li></ul></div></div></nav></div></header><div id="main" class="gp-theprint-main"><div class="gp-theprint-row"><div class="gp-theprint-site-main"><main id="content" class="gp-theprint-content single-post"><article class="entry-single style-a post-89506 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-news tag-collection tag-fashion tag-video" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/"/><div id="breadcrumbs" class="gp-theprint-breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="http://www.fashionisers.com/">Homepage</a></span><span class="sep">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span><span class="sep">&raquo;</span>Awaveawake Spring 2018: Video Fashion Week</div><header class="entry-header"><div class="single-entry-meta-category"> <span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></div><h1 class="entry-title" itemprop="headline">Awaveawake Spring 2018: Video Fashion Week</h1><p class="entry-meta"> <span class="slash first">By </span> <span class="entry-author vcard author" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a rel="author" itemprop="url" href="http://www.fashionisers.com/author/ivana-s/"><span class="fn" itemprop="name">Ivana Steriova</span></a></span> <span class="slash"> Updated on </span> <span class="entry-time"><time class="entry-date published" datetime="2017-10-20T08:18:48+00:00" itemprop="datePublished">October 20, 2017</time></span></p><meta itemprop="datePublished" content="2017-10-20T08:18:48+00:00"/><meta itemprop="dateModified" content="2017-10-20T08:18:48+00:00"/><div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hide" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="http://www.fashionisers.com/wp-content/uploads/2017/10/fashionisers-logo-emblem-400.png"/><meta itemprop="url" content="http://www.fashionisers.com/wp-content/uploads/2017/10/fashionisers-logo-emblem-400.png"></div><meta itemprop="name" content="Fashionisers"></div><div class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img src="http://www.fashionisers.com/wp-content/uploads/2017/10/Awaveawake-Spring-2018-Video-Fashion-Week-2-1.jpg"/><meta itemprop="url" content="http://www.fashionisers.com/wp-content/uploads/2017/10/Awaveawake-Spring-2018-Video-Fashion-Week-2-1.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="500"></div></header><div class="entry-wrap"><div class="entry-blocks"><div class="entry-content" itemprop="text"><p>Awaveawake’s founder Jaclyn Hodes strives to bring change to the fashion world. Once an art history, writing and sculpture student Jaclyn fell in love with designing very spontaneously. She took her final year of studies in Paris where she assisted many stylists on fashion shows and editorials. Jaclyn was impressed by the French fashion and took her passion for fashion back to New York. After working closely with many stylists, the designer finally launched her brand Awaveawake in 2012. She presented her first collection during <a href="http://www.fashionisers.com/fashion-news/the-new-york-fashion-week-ss18-preview/">NYFW</a>. For the presentation of Spring 2018 collection, the designer skipped the runway concept. She showed her latest offerings with this short artistic video.<br /> <script type="text/javascript" src="https://videos-by.vemba.io/v2/placements/21266.js"></script></p><p>Jaclyn Hodes is a loud advocate for raising awareness of the <a href="http://www.fashionisers.com/fashion-news/stella-mccartney-might-be-the-most-sustainable-high-fashion-designer/">fashion</a> industry’s impact on the environment. Each item from Awaveawake is made of <a href="http://www.fashionisers.com/fashion-news/reformation-launches-sustainable-denim-brand/">sustainable</a> fabrics and colored with plant-based dyes. The production of the garments is conscious and eco-friendly. Awaweavake’s designs carry a vintage vibe. Jaclyn designs maxi dresses with loose silhouettes from the ‘30s to the ‘90s. The styles are also inspired by Jaclyn’s long travels through India and South East Asia. Awaveawake offers luxurious, elegant but very comfortable designs.</p><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div id="Fashionisers-620x280-1"></div> <script type="text/javascript">google_ad_client = "ca-pub-2553850265399788";
 
    google_ad_slot = "2133125759";
  
    google_ad_height = 280;
  
    ad = document.getElementById('Fashionisers-620x280-1');
 
    if (ad.getBoundingClientRect().width) {
        google_ad_width = ad.getBoundingClientRect().width;  
    } else {
        google_ad_width = ad.offsetWidth; // for old IE 
    } 
 
    /* The width of an Ad unit should be between 120-1200 pixels */  
    if (google_ad_width>1200) {        
        google_ad_width = 1200;
    }  else if (google_ad_width<120) {
        google_ad_width = 120;
    }  
 
    /* The height of an Ad unit should be between 50-1200 pixels */  
    if (google_ad_height>1200) {        
        google_ad_height = 1200;
    }  else if (google_ad_height<50) {
        google_ad_height = 50;
    }  
      
    /* Both height or width cannot be more than 300 pixels */  
    if ((google_ad_width>300) && (google_ad_height>300)) {        
        google_ad_height = 300;
    }  
    
    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_width + 'px;height:' 
      + google_ad_height + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><p><img class="alignnone size-full wp-image-89507" src="http://www.fashionisers.com/wp-content/uploads/2017/10/Awaveawake-Spring-2018-Video-Fashion-Week-1.jpg" alt="Awaveawake Spring 2018 Video Fashion Week blue maxi dress" width="700" height="1050" /></p><p>The video presentation of the Spring 2018 <a href="http://www.fashionisers.com/fashion-news/the-weeknd-and-puma-drop-the-second-xo-collection/">collection</a> channels the designer’s love for nature. The model walks barefoot on sunset wearing several of Awaveawake’s maxi dresses. After the sun goes down, she stands barefoot in the ocean wearing more of Jaclyn’s sensual maxi dresses.</p><p><img class="alignnone size-full wp-image-89508" src="http://www.fashionisers.com/wp-content/uploads/2017/10/Awaveawake-Spring-2018-Video-Fashion-Week-2.jpg" alt="Awaveawake Spring 2018 Video Fashion Week pastel pink maxi dress" width="700" height="1050" /></p><p>The designer was designing and producing the line nomadically in the past. She moved to Bali, Los Angeles, and New York in search of inspiration. Awaveawake has finally found its home in Topanga Canyon, a mountain place near LA, by the sea. The Awaveawake’s timeless designs are perfect for both day and night. The most important thing is that the collections aren&#8217;t harmful to the environment.</p><p><img class="alignnone size-full wp-image-89509" src="http://www.fashionisers.com/wp-content/uploads/2017/10/Awaveawake-Spring-2018-Video-Fashion-Week-3.jpg" alt="Awaveawake Spring 2018 Video Fashion Week olive green maxi dress" width="700" height="1050" /></p><p><em>Photo Credit: Kacie Tomita/ Courtesy of AWAVEAWAKE</em></p><p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_1434877328 print-no" id="essb_displayed_bottom_1434877328" data-essb-postid="89506" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/" data-essb-twitter-url="http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/" data-essb-instance="1434877328"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/&t=Awaveawake+Spring+2018%3A+Video+Fashion+Week&redirect_uri=http://www.fashionisers.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/&t=Awaveawake+Spring+2018%3A+Video+Fashion+Week&redirect_uri=http://www.fashionisers.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1434877328&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Awaveawake+Spring+2018%3A+Video+Fashion+Week&amp;url=http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/&amp;counturl=http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/&#39;,&#39;twitter&#39;,&#39;1434877328&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/&#39;,&#39;google&#39;,&#39;1434877328&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1434877328&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div></div><footer class="entry-footer"><span class="entry-tags"><strong>Post tagged: </strong><a href="http://www.fashionisers.com/tag/collection/" rel="tag">Collection</a> <a href="http://www.fashionisers.com/tag/fashion/" rel="tag">fashion</a> <a href="http://www.fashionisers.com/tag/video/" rel="tag">video</a></span></footer></div><aside class="gp-theprint-sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div id="text-15" class="gp-theprint-widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-2553850265399788"
data-ad-slot="8306986557"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="pubexchange-13" class="gp-theprint-widget widget_pubexchange"><div class="pubexchange_module" id="pubexchange_rail_list" data-pubexchange-module-id="176"></div></div><div id="text-16" class="gp-theprint-widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-2553850265399788"
data-ad-slot="6679136157"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="gp_theprint_trending_posts_d-2" class="gp-theprint-widget gp-theprint-trending-posts-d"><h4 class="gp-theprint-widget-title"> <span style="border-top: 1px solid #000000; border-bottom: 1px solid #000000"> Trending Posts </span></h4><ul><li class="gp-theprint-trending-post-d"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/high-shine-shoes-for-fall-2017/"> <img width="150" height="110" src="http://www.fashionisers.com/wp-content/uploads/2017/10/high-shine-boots-fall-150x110.jpg" class="attachment-gp-theprint-150x110 size-gp-theprint-150x110 wp-post-image" alt="High Shine Shoes For Fall 2017" /> </a></div><div class="entry-header"><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/high-shine-shoes-for-fall-2017/" rel="bookmark">High Shine Shoes For Fall 2017</a></h5><p class="entry-meta"> <span class="entry-time"><time class="entry-date published" datetime="2017-10-18T10:50:24+00:00">October 18, 2017</time></span></p></div></li></ul></div><div id="text-17" class="gp-theprint-widget widget_text"><div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-2553850265399788"
data-ad-slot="4850111756"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></aside></div></article><div class="entry-recent-posts style-d"><h4 class="gp-theprint-block-title">Recent Posts</h4><div class="entry-recent-post style-d"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/"> <img width="360" height="260" src="http://www.fashionisers.com/wp-content/uploads/2017/10/Awaveawake-Spring-2018-Video-Fashion-Week-2-1-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="Awaveawake Spring 2018: Video Fashion Week" /> </a></div><div class="entry-description"><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/awaveawake-spring-2018-video-fashion-week/" rel="bookmark">Awaveawake Spring 2018: Video Fashion Week</a></h5></div><div class="entry-excerpt"><p>Awaveawake’s founder Jaclyn Hodes strives to bring change to the fashion world. Once an art history, writing and sculpture student Jaclyn fell in love with designing very spontaneously. She took her final year of studies...</p></div></div></div><div class="entry-recent-post style-d"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/street-style-highlights-from-ss-2018-seoul-fw/"> <img width="360" height="260" src="http://www.fashionisers.com/wp-content/uploads/2017/10/Street-Style-Highlights-From-SS-2018-Seoul-FW-9-1-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="Street Style Highlights From SS 2018 Seoul FW" /> </a></div><div class="entry-description"><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/fashion-news/">Fashion</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/gallery/">Gallery</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/trends/">Trends</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/street-style-highlights-from-ss-2018-seoul-fw/" rel="bookmark">Street Style Highlights From SS 2018 Seoul FW</a></h5></div><div class="entry-excerpt"><p>Each time that there is a Seoul Fashion week happening we get psyched about all the chic looks we will see. This year the event got a head start on the 16th, and it will...</p></div></div></div><div class="entry-recent-post style-d"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/st-roche-spring-2018-video-fashion-week/"> <img width="360" height="260" src="http://www.fashionisers.com/wp-content/uploads/2017/10/St.-Roche-Spring-2018-Video-Fashion-Week-2-1-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="St. Roche Spring 2018: Video Fashion Week" /> </a></div><div class="entry-description"><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/st-roche-spring-2018-video-fashion-week/" rel="bookmark">St. Roche Spring 2018: Video Fashion Week</a></h5></div><div class="entry-excerpt"><p>Sue Stemp, the founder and designer of St. Roche presented a beautiful and feminine line for the upcoming spring. The whole collection has a very laid-back vibe and radiates with simplicity. You will find light...</p></div></div></div><div class="entry-recent-post style-d"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/the-weeknd-and-puma-drop-the-second-xo-collection/"> <img width="360" height="260" src="http://www.fashionisers.com/wp-content/uploads/2017/10/The-Weeknd-And-Puma-Drop-The-Second-XO-Collection-8-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="The Weeknd And Puma Drop The Second XO Collection" /> </a></div><div class="entry-description"><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/celebrity-news/">Celebrities</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/the-weeknd-and-puma-drop-the-second-xo-collection/" rel="bookmark">The Weeknd And Puma Drop The Second XO Collection</a></h5></div><div class="entry-excerpt"><p>The Weeknd and Puma announced the official release of their second collaboration. The singer, his brand XO and the sportswear company launched the debut line in August. They took the collaboration to a new level...</p></div></div></div><div class="entry-recent-post style-d"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/round-out-your-fall-look-with-these-bags/"> <img width="360" height="260" src="http://www.fashionisers.com/wp-content/uploads/2017/10/round-bags-fall17-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="Round Out Your Fall Look With These Bags" srcset="http://www.fashionisers.com/wp-content/uploads/2017/10/round-bags-fall17-360x260.jpg 360w, http://www.fashionisers.com/wp-content/uploads/2017/10/round-bags-fall17-471x340.jpg 471w" sizes="(max-width: 360px) 100vw, 360px" /> </a></div><div class="entry-description"><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a style="border: 1px solid 0; color: 0;" href="http://www.fashionisers.com/category/accessories/">Accessories</a> <span class="slash"></span> <a style="border: 1px solid 0; color: 0;" href="http://www.fashionisers.com/category/fashion-news/">Fashion</a> <span class="slash"></span> <a style="border: 1px solid 0; color: 0;" href="http://www.fashionisers.com/category/gallery/">Gallery</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/round-out-your-fall-look-with-these-bags/" rel="bookmark">Round Out Your Fall Look With These Bags</a></h5></div><div class="entry-excerpt"><p>Ready to update you bag? Start with a chic circle bag this fall. Completely round in shape, circle bags give a cool take on a standard crossbody, and are spacious enough to fit the essentials but...</p></div></div></div></div></main></div></div></div><footer class="gp-theprint-footer"><div class="gp-theprint-row"><div class="gp-theprint-footer-navigation-copyright"><nav class="gp-theprint-footer-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-top-menu-container"><ul><li id="menu-item-45989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45989"><a href="http://www.fashionisers.com/about-us/">About Us</a></li><li id="menu-item-45988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45988"><a href="http://www.fashionisers.com/contact-us/">Contact Us</a></li><li id="menu-item-85447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85447"><a href="http://www.fashionisers.com/become-a-contributor/">Become a Contributor</a></li><li id="menu-item-85487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85487"><a href="http://www.fashionisers.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-45987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45987"><a href="http://www.fashionisers.com/privacy-policy/">Privacy Policy</a></li></ul></div></nav><div class="gp-theprint-copyright"><p>Copyright &copy; 2017. All Rights Reserved. <a href="http://www.fashionisers.com/">Fashionisers.com</a></p></div></div><div class="gp-theprint-footer-icons-newsletter"><div class="gp-theprint-footer-icons"><ul><li><a target="_blank" rel="nofollow" href="https://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" rel="nofollow" href="https://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" rel="nofollow" href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google-plus"></i></a></li><li><a target="_blank" rel="nofollow" href="https://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li><li><a target="_blank" rel="nofollow" href="https://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li></ul></div></div></div></footer></div></div></div> <script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "fashioniser", discover: false, lazy: false};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><script type='text/javascript'>/*  */
var cnArgs = {"ajaxurl":"http:\/\/www.fashionisers.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/*  */</script> <script type='text/javascript' src='http://www.fashionisers.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script> <script type='text/javascript' src='http://www.fashionisers.com/wp-content/themes/theprint/js/plugins.js?ver=1.0.0'></script> <script type='text/javascript' src='http://www.fashionisers.com/wp-content/themes/theprint/js/custom.js?ver=1.0.0'></script> <script type='text/javascript' src='http://www.fashionisers.com/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script> <link rel="stylesheet" id="essb-cct-style"  href="http://www.fashionisers.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (typeof(essb_abtesting_logger) != "undefined") { essb_abtesting_logger(oService, instance_post_id, oInstance); } var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (oService == "subscribe" || oService == "comments") return; if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } if (typeof(after_share_easyoptin) != "undefined") { essb_toggle_subscribe(after_share_easyoptin); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to personalize content, features and ads. We share information about your use of our site with our partners who may combine it with other information from your use of the services.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="https://www.google.com/policies/privacy/partners/" target="_blank" id="cn-more-info" class="button bootstrap">Read more</a></div></div></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4426/4473 objects using memcached
Page Caching using disk: enhanced

 Served from: www.fashionisers.com @ 2017-10-20 08:20:01 by W3 Total Cache -->