<!DOCTYPE html><html lang="en-US"><head> <script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.fashionisers.com/xmlrpc.php"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.fashionisers.com/wp-content/uploads/2016/06/fav_new.png" /><title>Bobbi Brown Havana Brights Spring 2017 Makeup Collection | Fashionisers</title><link rel="author" href="https://plus.google.com/u/0/102229275848804457045?rel=author" /><meta name="description"  content="The different coral shades in the Bobbi Brown Havana Brights spring 2017 makeup collection are inspired by the spirit of Havana." /><meta name="keywords"  content="bobbi brown havana brights spring 2017,bobbi brown spring 2017 makeup,2017 makeup" /><link rel="canonical" href="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-21184539-12', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');</script> <script type="text/javascript">function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Feed" href="http://www.fashionisers.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Comments Feed" href="http://www.fashionisers.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Bobbi Brown Havana Brights Spring 2017 Makeup Collection Comments Feed" href="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fashionisers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='cookie-notice-front-css'  href='http://cdn.fashionisers.com/wp-content/plugins/cookie-notice/css/front.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='gp_theprint_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CPoppins%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='gp-theprint-main-style-css'  href='http://cdn.fashionisers.com/wp-content/themes/theprint/style.css?ver=4.6.3' type='text/css' media='all' /><link rel='stylesheet' id='gp-theprint-font-awesome-css'  href='http://cdn.fashionisers.com/wp-content/themes/theprint/css/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' /><link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://cdn.fashionisers.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.1' type='text/css' media='all' /> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='http://www.fashionisers.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fashionisers.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.fashionisers.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Welcome to TOMMYLAND! Tommy Hilfiger Spring/Summer 2017 #TOMMYNOW Show in LA' href='http://www.fashionisers.com/fashion-news/tommy-hilfiger-spring-2017-rtw-gigi-hadid/' /><link rel='next' title='Nicholas K Fall/Winter 2017-2018 RTW Brings Warrior Vibes to NYFW' href='http://www.fashionisers.com/fashion-news/nicholas-k-fall-2017-rtw/' /><link rel='shortlink' href='http://www.fashionisers.com/?p=74235' /><link rel="alternate" type="application/json+oembed" href="http://www.fashionisers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionisers.com%2Fperfumes-makeup%2Fbobbi-brown-havana-brights-spring-2017-makeup%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.fashionisers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionisers.com%2Fperfumes-makeup%2Fbobbi-brown-havana-brights-spring-2017-makeup%2F&#038;format=xml" /> <script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="http://cdn.fashionisers.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><meta name='pubexchange:image' content='http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection1.jpg'><meta name='pubexchange:title' content='Bobbi Brown Havana Brights Spring 2017 Makeup Collection'><style type="text/css">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</style><style type="text/css">ins.adsbygoogle { background: transparent !important; }</style><style type="text/css">/* Logo font */
		
		
		
		
		

		/* Primary navigation */
					.gp-theprint-primary-navigation {
				font-family: Lato, sans-serif;			}
		
					.gp-theprint-primary-navigation {
				font-weight: 400;
			}
		
		
		

		/* Secondary navigation */
		
		
		
		
		/* Footer navigation */
		
		
		
		

		/* Headlines */
					h1, h2, h3, h4, h5, h6,
			button, input[type="button"], input[type="reset"], input[type="submit"],
			.entry-rating .rating-score-box .score-description .score-box .score-total,
			.entry-rating .rating-score-box .score-description .score-box .score-title,
			.gp-theprint-pagination {
				font-family: "Lato", sans-serif;			}
		
					h1, h2, h3, h4, h5, h6,
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				font-weight: 700;
			}
		
		
		
					h1, h2, h3, h4, h5, h6,
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				letter-spacing: 0px;
			}
		

		/* Widget titles */
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				font-weight: 700;
			}
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				text-transform: default;
			}
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				letter-spacing: 0px;
			}
		

		/* Featured posts */
					.featured-post h2.entry-title {
				font-weight: 600;
			}
		
		
		
		

		/* Staff posts */
		
		
		
		

		/* Entry meta category */
		
		
		

		/* Entry meta */
		
					.entry-meta {
				font-weight: 400;
			}
		
		

		/* Single entry title */
		
					h1.entry-title {
				font-weight: 400;
			}
		
					h1.entry-title {
				text-transform: default;
			}
		
					h1.entry-title {
				letter-spacing: -0.5;
			}
		

		/* Body */</style> <script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.fashionisers.com\/wp-admin\/admin-ajax.php","essb3_nonce":"cb50d5d24a","essb3_plugin_url":"http:\/\/www.fashionisers.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.fashionisers.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"","post_id":74235};</script> </head><body class="single single-post postid-74235 single-format-standard"><div id="container" class="gp-theprint-container"><div class="gp-theprint-menu-wrap"><div class="gp-theprint-search-mobile"><form class="gp-theprint-search-form" method="get" action="http://www.fashionisers.com/"> <input type="hidden" id="post_type-mobile" name="post_type" value="post" /> <input type="text" id="search-mobile" name="s" placeholder="Search..."/><button type="submit" id="button-mobile"><i class="fa fa-search"></i></button></form></div><div class="gp-theprint-social-icons-mobile"><ul><li><a href="http://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google"></i></a></li><li><a href="http://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li><li><a href="http://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li></ul></div><nav id="mobile-menu" class="gp-theprint-mobile-menu"><div class="menu-mobile-menu-container"><ul><li id="menu-item-47873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47873"><a href="http://www.fashionisers.com/category/beauty-tips/">Beauty</a></li><li id="menu-item-47875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47875"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a><ul class="sub-menu"><li id="menu-item-47876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47876"><a href="http://www.fashionisers.com/category/accessories/">Accessories</a></li><li id="menu-item-47877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47877"><a href="http://www.fashionisers.com/category/celebrity-news/">Celebrities</a></li><li id="menu-item-47878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47878"><a href="http://www.fashionisers.com/category/lingerie-and-swimwear/">Lingerie &#038; Swimwear</a></li></ul></li><li id="menu-item-47874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47874"><a href="http://www.fashionisers.com/category/hairstyles-hair-products/">Hairstyles</a></li><li id="menu-item-47879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47879"><a href="http://www.fashionisers.com/category/perfumes-makeup/">Makeup</a></li><li id="menu-item-47880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47880"><a href="http://www.fashionisers.com/category/hands-nails/">Nails</a></li><li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47881"><a href="http://www.fashionisers.com/category/living/">Living</a><ul class="sub-menu"><li id="menu-item-47882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47882"><a href="http://www.fashionisers.com/category/living/fitness-diet/">Fitness &#038; Diet</a></li><li id="menu-item-47883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47883"><a href="http://www.fashionisers.com/category/living/food-drinks/">Food &#038; Drinks</a></li></ul></li><li id="menu-item-47884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47884"><a href="http://www.fashionisers.com/category/style-tips/">Style Tips</a></li><li id="menu-item-47885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47885"><a href="http://www.fashionisers.com/category/trends/">Trends</a></li><li id="menu-item-47886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47886"><a href="http://www.fashionisers.com/about-us/">About Us</a></li><li id="menu-item-47887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47887"><a href="http://www.fashionisers.com/contact-us/">Contact Us</a></li><li id="menu-item-47888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47888"><a href="http://www.fashionisers.com/privacy-policy/">Privacy Policy</a></li></ul></div></nav></div><div class="gp-theprint-content-wrap-mobile"><div class="gp-theprint-content-wrap"><header id="header" class="gp-theprint-header" itemscope itemtype="http://schema.org/WPHeader"><div class="gp-theprint-site-header sticky-header"><div class="gp-theprint-row"><div class="gp-theprint-wrap"><div class="gp-theprint-menu-button"> <button id="open-button" class="menu-button"> <span class="top"></span> <span class="mid"></span> <span class="bot"></span> </button></div><div class="gp-theprint-logo"><p class="site-logo" itemprop="headline"> <a rel="home" href="http://www.fashionisers.com/"> <img src="http://cdn.fashionisers.com/wp-content/uploads/2016/06/logof.png" alt="Fashionisers"><span style="display:none;">Fashionisers</span> </a></p><p class="site-description" itemprop="description">Get your daily dose of inspiration in fashion trends, women hairstyles and nail designs, find helpful makeup tutorials and style tips on Fashionisers.com.</p></div><nav class="gp-theprint-primary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="menu-mymenu-container"><ul><li id="menu-item-65952" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/beauty-tips/">Beauty</a></li><li id="menu-item-65953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a><ul class="sub-links"><li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/accessories/">Accessories</a><div class="sub-menu"></div></li><li id="menu-item-41859" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/celebrity-news/">Celebrities</a><div class="sub-menu"></div></li><li id="menu-item-41861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/lingerie-and-swimwear/">Lingerie &#038; Swimwear</a><div class="sub-menu"></div></li><li id="menu-item-41864" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fashionisers.com/category/style-tips/">Style Tips</a><div class="sub-menu"></div></li></ul></li><li id="menu-item-65954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/hairstyles-hair-products/">Hair</a><ul class="sub-links"><li id="menu-item-63355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/braided-hairstyles/">Braided Hairstyles</a></li><li id="menu-item-63356" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/celebrity-hairstyles/">Celebrity Hairstyles</a></li><li id="menu-item-63357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/hair-colors/">Hair Colors</a></li><li id="menu-item-71898" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/long-hairstyles/">Long Hairstyles</a></li><li id="menu-item-63358" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/short-hairstyles/">Short Hairstyles</a></li></ul></li><li id="menu-item-65955" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/perfumes-makeup/">Makeup</a></li><li id="menu-item-65956" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/hands-nails/">Nails</a></li><li id="menu-item-65957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/trends/">Trends</a><ul class="sub-links"><li id="menu-item-65567" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/accessory-trends/">Accessory Trends</a></li><li id="menu-item-65574" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/color-trends/">Color Trends</a></li><li id="menu-item-65573" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/hairstyle-trends/">Hairstyle Trends</a></li><li id="menu-item-65566" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/bag-trends/">Handbag Trends</a></li><li id="menu-item-65572" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/makeup-trends/">Makeup Trends</a></li><li id="menu-item-65571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/nail-trends/">Nail Trends</a></li><li id="menu-item-65570" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/print-trends/">Print Trends</a></li><li id="menu-item-65565" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/shoe-trends/">Shoe Trends</a></li><li id="menu-item-65569" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/swimwear-trends/">Swimwear Trends</a></li></ul></li><li id="menu-item-50469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/shopping/">Shopping</a></li></ul></div></nav><div class="gp-theprint-header-icons"><ul><li><a target="_blank" rel="nofollow" href="http://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" rel="nofollow" href="http://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" rel="nofollow" href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google"></i></a></li><li><a target="_blank" rel="nofollow" href="http://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li><li><a target="_blank" rel="nofollow" href="http://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li><li class="search-icon"> <a href="#" id="gp-theprint-search-trigger"><i class="fa fa-search"></i></a><div class="gp-theprint-search-bar"><form class="gp-theprint-search-form" method="get" action="http://www.fashionisers.com/"> <input type="hidden" id="post_type" name="post_type" value="post" /> <input type="text" id="search" name="s" placeholder="Search..."/><button type="submit" id="button"><i class="fa fa-search"></i></button></form></div></li></ul></div></div></div></div><div class="gp-theprint-header-blocks" style="margin-top: 1.563rem;"></div></header><div id="main" class="gp-theprint-main"><div class="gp-theprint-row"><div class="gp-theprint-site-main"><main id="content" class="gp-theprint-content single-post"><article class="entry-single style-a post-74235 post type-post status-publish format-standard has-post-thumbnail hentry category-perfumes-makeup tag-bobbi-brown tag-makeup-products" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/"/><div id="breadcrumbs" class="gp-theprint-breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="http://www.fashionisers.com/">Homepage</a></span><span class="sep">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.fashionisers.com/category/perfumes-makeup/">Perfumes &amp; Makeup</a></span><span class="sep">&raquo;</span>Bobbi Brown Havana Brights Spring 2017 Makeup Collection</div><header class="entry-header"><div class="single-entry-meta-category"> <span class="entry-category"><a href="http://www.fashionisers.com/category/perfumes-makeup/">Perfumes &amp; Makeup</a></span></div><h1 class="entry-title" itemprop="headline">Bobbi Brown Havana Brights Spring 2017 Makeup Collection</h1><p class="entry-meta"> <span class="slash first">By </span> <span class="entry-author vcard author" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a rel="author" itemprop="url" href="http://www.fashionisers.com/author/camielle/"><span class="fn" itemprop="name">Camielle Lawson-Livingstone</span></a></span> <span class="slash"> Updated on </span> <span class="entry-time"><time class="entry-date published" datetime="2017-02-09T19:19:24+00:00" itemprop="datePublished">February 9, 2017</time></span> <span class="slash"> / </span> <span class="entry-comment"><a href="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/#respond">0 Comments</a></span></p><meta itemprop="datePublished" content="2017-02-09T19:19:24+00:00"/><meta itemprop="dateModified" content="2017-02-09T19:19:25+00:00"/><div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="hide" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="http://cdn.fashionisers.com/wp-content/uploads/2016/06/logof.png"/><meta itemprop="url" content="http://cdn.fashionisers.com/wp-content/uploads/2016/06/logof.png"></div><meta itemprop="name" content="Fashionisers"></div><div class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection1.jpg"/><meta itemprop="url" content="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection1.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="545"></div></header><div class="entry-wrap"><div class="entry-blocks"><div class="entry-content" itemprop="text"><p>A lot of makeup collections focus on the femininity and flattering options of a good set of coral shades. <a href="http://www.fashionisers.com/tag/bobbi-brown/">Bobbi Brown</a> is one of the innovators of a flattering shade, so anything centering on a coral shade under the Bobbi Brown logo is certain to be a great purchase. The different coral shades in the <strong>Bobbi Brown Havana Brights spring 2017 makeup collection</strong> are inspired by the spirit of Havana, the energy and conviviality of the largest city, the capital city and the largest major port and province of Cuba giving life to the shades used.</p><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div id="custom-Fashionisers"></div> <script type="text/javascript">google_ad_client = "ca-pub-6515784244652943";
 
    google_ad_slot = "2889887626";
  
    google_ad_height = 280;
  
    ad = document.getElementById('custom-Fashionisers');
 
    if (ad.getBoundingClientRect().width) {
        google_ad_width = ad.getBoundingClientRect().width;  
    } else {
        google_ad_width = ad.offsetWidth; // for old IE 
    } 
 
    /* The width of an Ad unit should be between 120-1200 pixels */  
    if (google_ad_width>1200) {        
        google_ad_width = 1200;
    }  else if (google_ad_width<120) {
        google_ad_width = 120;
    }  
 
    /* The height of an Ad unit should be between 50-1200 pixels */  
    if (google_ad_height>1200) {        
        google_ad_height = 1200;
    }  else if (google_ad_height<50) {
        google_ad_height = 50;
    }  
      
    /* Both height or width cannot be more than 300 pixels */  
    if ((google_ad_width>300) && (google_ad_height>300)) {        
        google_ad_height = 300;
    }  
    
    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_width + 'px;height:' 
      + google_ad_height + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><p><img class="aligncenter size-full wp-image-74236" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection1.jpg" alt="Bobbi Brown Havana Brights Spring 2017 Makeup Collection" width="700" height="545" srcset="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection1.jpg 700w, http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection1-110x85.jpg 110w" sizes="(max-width: 700px) 100vw, 700px" /><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div id="custom-Fashionisers-1"></div> <script type="text/javascript">google_ad_client = "ca-pub-6515784244652943";
 
    google_ad_slot = "6744346426";
  
    google_ad_height = 280;
  
    ad = document.getElementById('custom-Fashionisers-1');
 
    if (ad.getBoundingClientRect().width) {
        google_ad_width = ad.getBoundingClientRect().width;  
    } else {
        google_ad_width = ad.offsetWidth; // for old IE 
    } 
 
    /* The width of an Ad unit should be between 120-1200 pixels */  
    if (google_ad_width>1200) {        
        google_ad_width = 1200;
    }  else if (google_ad_width<120) {
        google_ad_width = 120;
    }  
 
    /* The height of an Ad unit should be between 50-1200 pixels */  
    if (google_ad_height>1200) {        
        google_ad_height = 1200;
    }  else if (google_ad_height<50) {
        google_ad_height = 50;
    }  
      
    /* Both height or width cannot be more than 300 pixels */  
    if ((google_ad_width>300) && (google_ad_height>300)) {        
        google_ad_height = 300;
    }  
    
    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_width + 'px;height:' 
      + google_ad_height + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div></p><p>The collection features shades and shadows that are easy makeup essentials for the eyes, lips and cheeks. Each option is easily translatable from day looks to night ones thanks to the subtle and natural sultry shades. The Bobbi Brown Havana Brights spring 2017 collection will be available for purchase worldwide from March 2017 on <a href="http://rstyle.me/n/bqtx86y4xn" target="_blank" rel="nofollow"><strong>Bobbi Brown’s website</strong></a>, <a href="http://rstyle.me/n/bqtyasy4xn" target="_blank" rel="nofollow"><strong>Nordstrom</strong></a>, <a href="http://rstyle.me/n/cctbxvy4xn" target="_blank" rel="nofollow"><strong>Neiman Marcus</strong></a>, <a href="http://rstyle.me/n/bwpx69y4xn" target="_blank" rel="nofollow"><strong>Sephora</strong></a>, <a href="http://rstyle.me/n/cctbuey4xn" target="_blank" rel="nofollow"><strong>Saks Fifth Avenue</strong></a> and <strong><a href="http://rstyle.me/n/bwpx7ay4xn" target="_blank" rel="nofollow">Harrods</a>.</strong> Check out the options from the collection below!</p><h2>Bobbi Brown Dual-Ended Long-Wear Cream Shadow Stick</h2><p>The dual-ended long-wear cream shadow stick is a brand new option in the world of Bobbi Brown makeup. The cream shadow works without a tool to apply it and the shades complement each other on either end for a variety of looks.</p><p>• Parch Mimosa – taupe<br /> • Truffle – bronze<br /> • Greige – midnight<br /> • Dusty Mauve – melted pink<br /> • Pink Sparkle – heather steel</p><p><img class="aligncenter size-full wp-image-74239" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection4.jpg" alt="Bobbi Brown Havana Brights Spring 2017 Makeup Collection" width="700" height="674" /></p><h2>Bobbi Brown Illuminating Cheek Palettes</h2><p>Two different illuminating cheek palettes designed to flatter a host of different shades have three different powders in each: the light reflecting Illuminating Bronzing Powder, soft coral tinted blush for a natural fresh tint and finally the highlighter for that light catching glow that will make everyone jealous. Each cheek palette works to create the lively glow of health and energy in the skin.</p><p>• Peach<br /> • Guava</p><p><img class="aligncenter size-full wp-image-74237" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection2.jpg" alt="Bobbi Brown Havana Brights Spring 2017 Makeup Collection" width="700" height="465" /></p><h2>Bobbi Brown Art Stick Liquid Lip</h2><p>The art stick liquid lip is one of the newest <a href="http://www.fashionisers.com/perfumes-makeup/best-bobbi-brown-lipsticks-to-buy/">lip makeup offerings by Bobbi Brown</a>. The design is such that the lip color is applied with a squeeze for a juicy but full coverage look. The three shades that the art stick liquid lip comes in includes the limited edition <em>Havana Coral</em>, but the product is anticipated to do well, so more colors should be on the horizon!</p><p>• Havana Coral<br /> • Pink Punch<br /> • Papaya</p><h2>Bobbi Brown Original Art Stick</h2><p>There is always a great amount of excitement when new products are revealed, but that same level of excitement shows whenever a new shade is available on a classic favorite product. The art stick is a chunky lip pencil that doubles as a liner and a lipstick to deposit color and keep lips healthy and nourished year round with the use of Shea Butter. The three new shades are soft but deep and are sure to become favorite options on an already well-favored product.</p><p>• Sunset Orange<br /> • Electric Pink<br /> • Brown Berry</p><p><img class="aligncenter size-full wp-image-74238" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection3.jpg" alt="Bobbi Brown Havana Brights Spring 2017 Makeup Collection" width="700" height="516" srcset="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection3.jpg 700w, http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection3-150x110.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /></p><h2>Mini Face Blender Brush</h2><p>The mini face blender brush designed for the Bobbi Brown Havana Brights spring 2017 makeup collection features the limited edition coral colored handle that makes it fit perfectly with the lineup.</p><p>Photos courtesy of Bobbi Brown</p><div style="float:none;margin:10px 0 10px 0;text-align:center;"><div id="custom-Fashionisers-2"></div> <script type="text/javascript">google_ad_client = "ca-pub-6515784244652943";
 
    google_ad_slot = "8221079620";
  
    google_ad_height = 280;
  
    ad = document.getElementById('custom-Fashionisers-2');
 
    if (ad.getBoundingClientRect().width) {
        google_ad_width = ad.getBoundingClientRect().width;  
    } else {
        google_ad_width = ad.offsetWidth; // for old IE 
    } 
 
    /* The width of an Ad unit should be between 120-1200 pixels */  
    if (google_ad_width>1200) {        
        google_ad_width = 1200;
    }  else if (google_ad_width<120) {
        google_ad_width = 120;
    }  
 
    /* The height of an Ad unit should be between 50-1200 pixels */  
    if (google_ad_height>1200) {        
        google_ad_height = 1200;
    }  else if (google_ad_height<50) {
        google_ad_height = 50;
    }  
      
    /* Both height or width cannot be more than 300 pixels */  
    if ((google_ad_width>300) && (google_ad_height>300)) {        
        google_ad_height = 300;
    }  
    
    document.write (
     '<ins class="adsbygoogle" style="display:inline-block;width:' 
      + google_ad_width + 'px;height:' 
      + google_ad_height + 'px" data-ad-client="' 
      + google_ad_client + '" data-ad-slot="' 
      + google_ad_slot + '"></ins>'
    );
  
    (adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_217975374 print-no" id="essb_displayed_bottom_217975374" data-essb-postid="74235" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/" data-essb-twitter-url="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/" data-essb-instance="217975374"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/&t=Bobbi+Brown+Havana+Brights+Spring+2017+Makeup+Collection&redirect_uri=http://www.fashionisers.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/&t=Bobbi+Brown+Havana+Brights+Spring+2017+Makeup+Collection&redirect_uri=http://www.fashionisers.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;217975374&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Bobbi+Brown+Havana+Brights+Spring+2017+Makeup+Collection&amp;url=http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/&amp;counturl=http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/&#39;,&#39;twitter&#39;,&#39;217975374&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/&#39;,&#39;google&#39;,&#39;217975374&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;217975374&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li></ul></div></div><footer class="entry-footer"><span class="entry-tags"><strong>Post tagged: </strong><a href="http://www.fashionisers.com/tag/bobbi-brown/" rel="tag">bobbi brown</a> <a href="http://www.fashionisers.com/tag/makeup-products/" rel="tag">makeup products</a></span></footer><div class="entry-newsletter"><h4 class="gp-theprint-block-title">Subscribe to Our Newsletter!</h4><form action="//fashionisers.us9.list-manage.com/subscribe/post?u=b6a73a66b665ca48d07580f93&amp;id=09ef5a04ab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></form></div></div><aside class="gp-theprint-sidebar" itemscope itemtype="http://schema.org/WPSideBar"><div id="pubexchange-13" class="gp-theprint-widget widget_pubexchange"><div class="pubexchange_module" id="pubexchange_rail_list" data-pubexchange-module-id="176"></div></div><div id="text-11" class="gp-theprint-widget widget_text"><div class="textwidget"><a href="http://bit.ly/2jAHdL3" target="_blank" rel="nofollow"> <img src="http://cdn.fashionisers.com/wp-content/uploads/2017/01/PINTEREST.jpg"></a></div></div></aside></div></article><div class="entry-recent-posts"><h4 class="gp-theprint-block-title">Recent Posts</h4><div class="gp-theprint-articles"><div class="entry-recent-post style-a"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/desigual-fall-2017-rtw/"> <img width="355" height="220" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Desigual_fall_winter_2017_2018_collection_New_York_Fashion_Week1-355x220.jpg" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Desigual&#8217;s Fall/Winter 2017-2018 RTW Line Unveils England-Inspired Perfect Winter Fashions" /> </a></div><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/desigual-fall-2017-rtw/" rel="bookmark">Desigual&#8217;s Fall/Winter 2017-2018 RTW Line Unveils England-Inspired Perfect Winter Fashions</a></h5></div></div><div class="entry-recent-post style-a"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/nicholas-k-fall-2017-rtw/"> <img width="355" height="220" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Nicholas_K_fall_winter_2017_2018_collection_New_York_Fashion_Week1-355x220.jpg" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Nicholas K Fall/Winter 2017-2018 RTW Brings Warrior Vibes to NYFW" /> </a></div><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/nicholas-k-fall-2017-rtw/" rel="bookmark">Nicholas K Fall/Winter 2017-2018 RTW Brings Warrior Vibes to NYFW</a></h5></div></div><div class="entry-recent-post style-a"><div class="featured-image"> <a href="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/"> <img width="355" height="220" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Bobbi_Brown_Havana_Brights_spring_2017_makeup_collection1-355x220.jpg" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Bobbi Brown Havana Brights Spring 2017 Makeup Collection" /> </a></div><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a href="http://www.fashionisers.com/category/perfumes-makeup/">Perfumes &amp; Makeup</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/perfumes-makeup/bobbi-brown-havana-brights-spring-2017-makeup/" rel="bookmark">Bobbi Brown Havana Brights Spring 2017 Makeup Collection</a></h5></div></div><div class="entry-recent-post style-a"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/tommy-hilfiger-spring-2017-rtw-gigi-hadid/"> <img width="355" height="220" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Tommy_Hilfiger_spring_summer_2017_collection_Tommy_Gigi_Tommynow1-355x220.jpg" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Welcome to TOMMYLAND! Tommy Hilfiger Spring/Summer 2017 #TOMMYNOW Show in LA" /> </a></div><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/tommy-hilfiger-spring-2017-rtw-gigi-hadid/" rel="bookmark">Welcome to TOMMYLAND! Tommy Hilfiger Spring/Summer 2017 #TOMMYNOW Show in LA</a></h5></div></div><div class="entry-recent-post style-a"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/river-island-studio-spring-2017/"> <img width="355" height="220" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/River_Island_Studio_spring_summer_2017_collection1-355x220.jpg" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="River Island Launches a Studio Fashion Line for Spring 2017" /> </a></div><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/river-island-studio-spring-2017/" rel="bookmark">River Island Launches a Studio Fashion Line for Spring 2017</a></h5></div></div><div class="entry-recent-post style-a"><div class="featured-image"> <a href="http://www.fashionisers.com/fashion-news/monique-lhuillier-fall-2017-rtw/"> <img width="355" height="220" src="http://cdn.fashionisers.com/wp-content/uploads/2017/02/Monique_Lhuillier_fall_winter_2017_2018_collection_New_York_Fashion_Week1-355x220.jpg" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="Monique Lhuillier Unveils Fall/Winter 2017-2018 RTW Line in a Dynamic Lookbook" /> </a></div><div class="entry-header"><p class="entry-meta-category"> <span class="entry-category"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a></span></p><h5 class="entry-title"> <a href="http://www.fashionisers.com/fashion-news/monique-lhuillier-fall-2017-rtw/" rel="bookmark">Monique Lhuillier Unveils Fall/Winter 2017-2018 RTW Line in a Dynamic Lookbook</a></h5></div></div></div></div></main></div></div></div><footer class="gp-theprint-footer"><div class="gp-theprint-row"><div class="gp-theprint-footer-navigation-copyright"><nav class="gp-theprint-footer-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-top-menu-container"><ul><li id="menu-item-45989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45989"><a href="http://www.fashionisers.com/about-us/">About Us</a></li><li id="menu-item-45988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45988"><a href="http://www.fashionisers.com/contact-us/">Contact Us</a></li><li id="menu-item-45987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45987"><a href="http://www.fashionisers.com/privacy-policy/">Privacy Policy</a></li></ul></div></nav><div class="gp-theprint-copyright"><p>Copyright &copy; 2017. All Rights Reserved. <a href="http://www.fashionisers.com/">Fashionisers.com</a></p></div></div><div class="gp-theprint-footer-icons-newsletter"><div class="gp-theprint-footer-icons"><ul><li><a target="_blank" rel="nofollow" href="http://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li><li><a target="_blank" rel="nofollow" href="http://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li><li><a target="_blank" rel="nofollow" href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google-plus"></i></a></li><li><a target="_blank" rel="nofollow" href="http://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li><li><a target="_blank" rel="nofollow" href="http://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li></ul></div></div></div></footer></div></div></div> <script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "fashioniser", discover: false, lazy: false};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><script type='text/javascript'>/*  */
var cnArgs = {"ajaxurl":"http:\/\/www.fashionisers.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":""};
/*  */</script> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.38'></script> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-content/themes/theprint/js/plugins.js?ver=1.0.0'></script> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-content/themes/theprint/js/custom.js?ver=1.0.0'></script> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js?ver=4.1'></script> <script type='text/javascript' src='http://cdn.fashionisers.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script> <link rel="stylesheet" id="essb-cct-style"  href="http://cdn.fashionisers.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (typeof(essb_abtesting_logger) != "undefined") { essb_abtesting_logger(oService, instance_post_id, oInstance); } var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (oService == "subscribe" || oService == "comments") return; if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } if (typeof(after_share_easyoptin) != "undefined") { essb_toggle_subscribe(after_share_easyoptin); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to personalize content, features and ads. We share information about your use of our site with our partners who may combine it with other information from your use of the services.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="https://www.google.com/policies/privacy/partners/" target="_blank" id="cn-more-info" class="button bootstrap">Read more</a></div></div></body></html>